Back to overview
Degraded
Schedule and Book screen displaying errors
Mar 17, 2026 at 05:50pm UTC
Affected services
api.deskbird.com
app.deskbird.com
Resolved
Mar 17, 2026 at 06:30pm UTC
The issue affecting the Schedule and Book screens has been resolved.
All systems are now operating normally.
Affected services
Created
Mar 17, 2026 at 05:50pm UTC
During backend maintenance, we encountered a temporary compatibility issue that caused errors on the Schedule and Book screens for some users. The issue has been identified, and we are in the process of restoring normal operations.
Affected services