Back to overview
Degraded

Temporary Email Service Impairment

Mar 02 at 03:30pm CET
Affected services
api.deskbird.com
app.deskbird.com

Resolved
Mar 02 at 07:30pm CET

The email service impairment issue has been identified and resolved, and email functionality is operating normally again.

We do not expect any ongoing impact on email deliverability.

We apologize for the disruption and appreciate your patience.

Created
Mar 02 at 03:30pm CET

Today between 15:30 and 19:30 CET, email delivery from our production application was temporarily impaired.

During this period, system-generated emails (booking confirmations, check-in reminders, etc.) may not have been delivered.