Back to overview
Degraded

Service degradation on app.deskbird.com and api.deskbird.com

Sep 22 at 09:10am CEST
Affected services
api.deskbird.com
app.deskbird.com

Resolved
Sep 22 at 11:00am CEST

From 9:00 to 9:20am Monday, September 22nd deskbird experienced a severe degradation of service on app.deskbird.com and api.deskbird.com. From approximately 9:20 to 10:55am the degradation of service because progressively less severe as deskbird technical staff stabilized the system and implemented a number of real time remediation steps. The root cause was due to a database locking issue within the newly released floor plan service paired with high customer demand for this service, resulting in load that exceeded internal pre-release testing transaction volume. Steps have been taken to prevent further occurrences of this issue in the future.

Created
Sep 22 at 09:10am CEST

deskbird is currently investigating an issue causing service degradation on both app.deskbird.com and api.deskbird.com. At this time we do not have an ETA to resolution, but are actively working on identifying and resolving the issue. We will provide an update on the situation once we have additional details.