Service disruptions on api.deskbird.com and app.deskbird.com
Resolved
Jul 22 at 07:27pm CEST
The previously reported issue impacting api.deskbird.com and app.deskbird.com has been resolved and full functionality has been restored. The root cause of this issue has been identified as an excessively resource intensive database migration. As a result we’ll be updating our pre-release database migration testing procedures to better identify and prevent these issues in the future. Thank you for your patience and understanding.
Affected services
Created
Jul 22 at 06:06pm CEST
deskbird is currently investigating an issue impacting our application, resulting in api.deskbird.com and app.deskbird.com being unavailable. Our team is actively working to restore full functionality as quickly as possible. Thanks for your patience!
Affected services