SCIM API maintenance
Resolved
May 27 at 07:48pm CEST
Today's scheduled maintenance has been successfully completed. SCIM is fully functional.
Affected services
api.deskbird.com
Created
May 27 at 06:00pm CEST
We will be conducting scheduled maintenance on the deskbird SCIM API on Tuesday, May 27th, 2025, between 6:00 PM and 10:00 PM CEST.
During this window, the SCIM API will be temporarily unavailable as we carry out essential data migration to ensure long-term consistency and performance.
Please note:
- The deskbird app will remain fully operational for all users throughout the maintenance.
- The SCIM API is responsible for the automatic provisioning and deprovisioning of users. Any changes made in your identity provider during the maintenance window will be processed automatically once the next SCIM sync occurs.
- To prevent potential errors, you may disable your SCIM integration temporarily. If your active SCIM integration logs errors during this period, simply wait for the sync to resume after maintenance concludes.
We appreciate your understanding and continued support.
Affected services
api.deskbird.com