Back to overview
Degraded

Service disruptions on api.deskbird.com and app.deskbird.com

May 07 at 07:48am CEST
Affected services
api.deskbird.com
app.deskbird.com

Resolved
May 07 at 10:40am CEST

The previously reported issue causing degradation and service outages on api.deskbird.com and app.deskbird com has been identified as a regional issue with deskbird's cloud service provider. While the cloud service provider issue is ongoing, deskbird has implemented a workaround to restore application services. deskbird is continuing to monitor the situation and verify full functionality of our services.

Created
May 07 at 07:48am CEST

We’re currently experiencing some service disruptions, which appear to be linked to a broader issue with one of our cloud providers. Our team is actively monitoring the situation and working to restore full functionality as quickly as possible. Thanks for your patience!