Back to overview
Downtime

Backend unresponsive

Jun 4, 2024 at 4:03pm UTC
Affected services
api.deskbird.com
app.deskbird.com

Resolved
Jun 4, 2024 at 4:18pm UTC

The issue was resolved

Created
Jun 4, 2024 at 4:03pm UTC

There was a 15min interruption of service during an app update